Backup queues
Incident Report for Pantheon Operations
Postmortem

For a period of time starting at 3:00pm PDT on Friday, September 21st and lasting about three days, scheduled website backups were not initiated. We identified the root cause to be an issue synchronization tool that initiates backups. We identified remediation procedures and plan to implement a timeout to prevent this issue from occurring.

We apologize for any inconvenience caused by this incident. Our customers place trust in us and our product. We continue to work diligently to maintain your trust and remain committed to being transparent.

Posted Oct 26, 2016 - 12:39 PDT

Resolved
The incident has cleared. Thanks again for your patience!
Posted Oct 21, 2016 - 17:44 PDT
Identified
We have identified the issue and we are implementing a fix.
Posted Oct 21, 2016 - 16:30 PDT
Investigating
We are investigating backup queues causing some sites to be missing backups. Thank you for your patience.
Posted Oct 21, 2016 - 15:46 PDT