Down database endpoint
Incident Report for Pantheon Operations
Resolved
This incident is now resolved. Thanks again for your patience.
Posted Nov 30, 2016 - 11:34 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2016 - 10:39 PST
Investigating
We are investigating a down database endpoint affecting some sites.
Posted Nov 30, 2016 - 10:32 PST