Ticket processing queue is currently backed up
Incident Report for Pantheon Operations
Resolved
The incident has been resolved. Recent new tickets and replies should now appear in your Pantheon support dashboard. Thanks again for your patience.
Posted Oct 12, 2016 - 11:04 PDT
Monitoring
A fix has been deployed and we are monitoring performance.
Posted Oct 12, 2016 - 10:38 PDT
Identified
Issue has been identified and we are working on deploying a fix shortly.
Posted Oct 12, 2016 - 10:03 PDT
Investigating
New tickets and replies are not appearing in support dashboards. We are investigating now. Thank you for your patience.
Posted Oct 12, 2016 - 09:28 PDT