Degraded Support Case Creation/Response
Incident Report for Pantheon Operations
Postmortem

At 12:36PM PT 8/18/2016, our customers started reporting errors when creating support tickets through the Pantheon Dashboard. Upon investigation, we discovered that the issue was caused by an authorization issue with one of our support ticket vendors. We apologize for the inconvenience caused by this problem.

We realize many organizations rely on assistance from Pantheon Support every day to help them build and launch sites. While this incident did not cause any downtime for websites and there were alternative means of communicating with CSE, it did make it difficult for customers to communicate with our team in customer support. A similar downtime was experienced in June.

We are making efforts to improve the monitoring of critical supporting systems like these, so that we can alert our customers to alternative means of communication faster. We apologize again for this disruption in service. We strive to maintain your trust and provide the best possible management platform for all your websites.

Posted Aug 19, 2016 - 15:21 PDT

Resolved
All support capabilities available.
Posted Aug 17, 2016 - 14:06 PDT
Identified
We've identified the issue and working on resolving.
Posted Aug 17, 2016 - 13:10 PDT
Investigating
A subset of customers are not able to create support tickets; please stand by whie we investigate. Send urgent issues to helpdesk@getpantheon.com.
Posted Aug 17, 2016 - 12:46 PDT