Degraded Backup / Export Performance
Incident Report for Pantheon Operations
Resolved
Backup queue times have normalized. This incidence is now resolved. Thanks again for your patience!
Posted Sep 22, 2016 - 11:40 PDT
Update
We are continuing to monitor to ensure that backup queues have normalized.
Posted Sep 22, 2016 - 10:28 PDT
Monitoring
Backup queue times continue to reduce. We are monitoring performance and will provide an update when backup times have normalized. Thank you for your patience.
Posted Sep 21, 2016 - 16:17 PDT
Identified
We are working on reducing backup queue times.
Posted Sep 21, 2016 - 13:03 PDT
Investigating
Our monitoring has detected an increase in wait time and / or intermittent failures for backups and exports.
Posted Sep 21, 2016 - 09:58 PDT