Database performance
Incident Report for Pantheon Operations
Postmortem

Our engineering team has reviewed our response to this incident. We identified improvements we can make to the way we monitor and provision disk systems. Implementing these changes will reduce customer impact and improve our recovery time when similar issues arise in the future.

We apologize for any inconvenience caused by this outage. We value the trust our customers place in us to effectively manage website availability on their behalf. We will continue to work diligently to maintain your trust as we implement these improvements.

Posted Oct 21, 2016 - 12:25 PDT

Resolved
The incident has cleared. Thanks again for your patience!
Posted Oct 20, 2016 - 13:25 PDT
Monitoring
A fix has been deployed and we will continue monitor performance. Thank you for your patience.
Posted Oct 20, 2016 - 12:53 PDT
Identified
We are have identified an issue with database performance that is affecting a small number of sites.
Posted Oct 20, 2016 - 10:58 PDT