Database endpoint down
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Aug 20, 2016 - 20:31 PDT
Monitoring
The affected database server is online. We are monitoring its health.
Posted Aug 20, 2016 - 19:47 PDT
Update
Database replicas for the down database server have been promoted. We continue work to fully recover the server.
Posted Aug 20, 2016 - 19:30 PDT
Identified
Our upstream infrastructure provider has notified us a hardware failure affecting a database server. We are working to recover the server. Databases with a replica will have their replica promoted.
Posted Aug 20, 2016 - 19:21 PDT
Investigating
We are investigating a failed database endpoint.
Posted Aug 20, 2016 - 19:13 PDT