Upstream updates
Incident Report for Pantheon Operations
Resolved
A fix has been deployed for affected upstream updates. Pending updates may take up to 24 hours to appear. Thank you for your patience.
Posted Aug 16, 2016 - 16:49 PDT
Identified
The issue affecting upstream updates has been identified and a fix is being deployed.
Posted Aug 16, 2016 - 15:28 PDT
Investigating
Upstream updates not available for some customer sites. We are investigating now. Thank you for your patience.
Posted Aug 16, 2016 - 13:58 PDT