We have detected an increase in failure rates for our Support Ticket API.
Incident Report for Pantheon Operations
Resolved
The issue has been resolved. Ticket creation through the dashboard has been restored. Thank you for your patience!
Posted Aug 19, 2016 - 15:05 PDT
Identified
The issue affecting our support ticket API has been identified and a fix is being deployed.
Posted Aug 19, 2016 - 14:43 PDT
Investigating
Please send urgent issues to helpdesk@getpantheon.com.
Posted Aug 19, 2016 - 13:57 PDT