Investigating degraded workflows
Incident Report for Pantheon Operations
Resolved
Degraded workflows have been resolved. If you have a workflow currently running and it appears stuck, please run again and it will complete. Stuck processes will clear themselves. Thank you for your patience!
Posted Dec 01, 2016 - 13:41 PST
Monitoring
We are monitoring the fix rolled out to the platform.
Posted Dec 01, 2016 - 13:11 PST
Identified
The workflow issue has been identified and a fix is being rolled out.
Posted Dec 01, 2016 - 12:25 PST
Investigating
We are investigating degraded workflows affecting deployments and backups. Thank you for your patience.
Posted Dec 01, 2016 - 11:36 PST