Application endpoint down
Incident Report for Pantheon Operations
Resolved
Affected sites have been restored and the incident has cleared. Thanks again for your patience.
Posted Oct 12, 2016 - 12:54 PDT
Monitoring
The affected servers have been restored and we are monitoring performance. Thank you for your patience!
Posted Oct 12, 2016 - 12:15 PDT
Investigating
We are investigating a failed application endpoint.
Posted Oct 12, 2016 - 11:07 PDT