Issues loading dashboards
Incident Report for Pantheon Operations
Resolved
Dashboards are back to normal operation.
Posted Nov 22, 2016 - 09:58 PST
Monitoring
We have identified the issue, applied a fix and are now monitoring the situation.
Posted Nov 22, 2016 - 09:07 PST
Investigating
We are investigating and issue which is preventing the dashboard loading.
Posted Nov 22, 2016 - 08:55 PST