Investigating code deployment failures
Incident Report for Pantheon Operations
Resolved
The incident has cleared. Thanks again for your patience!
Posted Oct 17, 2016 - 15:40 PDT
Monitoring
Workflows are stabilizing and we are continuing to monitor performance.
Posted Oct 17, 2016 - 14:32 PDT
Identified
Workflow issue has been identified and a fix is being deployed.
Posted Oct 17, 2016 - 14:10 PDT
Investigating
Investigating code deployment failures affecting workflows.
Posted Oct 17, 2016 - 13:42 PDT