Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 21 days ago. Aug 01, 2019 - 21:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Aug 01, 2019 - 20:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted 21 days ago. Aug 01, 2019 - 19:56 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 21 days ago. Aug 01, 2019 - 19:30 PDT
Investigating
We are addressing an infrastructure failure that is affecting a small portion of customer sites.
Posted 21 days ago. Aug 01, 2019 - 19:04 PDT
This incident affected: Customer Sites.