Apache Solr service degradation
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 02, 2019 - 11:53 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 02, 2019 - 11:31 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 02, 2019 - 11:18 PDT
Investigating
We are investigating degraded Apache Solr performance.
Posted 3 months ago. Apr 02, 2019 - 10:47 PDT
This incident affected: Customer Sites.