Multidev creation and code merging degraded
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 14, 2018 - 13:17 PDT
Monitoring
Our fix was deployed successfully and we are now monitoring the situation.
Posted about 1 year ago. Jun 14, 2018 - 12:15 PDT
Update
Our engineering team has deployed a fix, and this is rolling out platform-wide now. If you are unable to access multi-dev tools and believe this is a mistake, please contact support.
Posted about 1 year ago. Jun 14, 2018 - 10:15 PDT
Identified
The issue has been identified and our engineering team will be deploying a fix soon. If you are unable to access multi-dev tools and believe this is a mistake, please contact support.
Posted about 1 year ago. Jun 14, 2018 - 09:25 PDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 14, 2018 - 08:51 PDT
Investigating
We are currently investigating reports of issues creating multidev environments and merging code from multidev branches to the dev environment.
Posted about 1 year ago. Jun 14, 2018 - 08:17 PDT
This incident affected: Workflow Operations.