We are investigating an issue affecting a portion of sites that may result in slow load times or 503s.
Incident Report for Pantheon Operations
Resolved
Thank you for your patience as we worked through this issue. It is now resolved.
Posted 11 months ago. Jul 19, 2018 - 14:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Jul 19, 2018 - 13:50 PDT
Identified
We have identified the potential issue and are crafting a fix. Thank you for your continued patience!
Posted 11 months ago. Jul 19, 2018 - 13:20 PDT
Update
Thank you for your continued patience as we further our investigation.
Posted 11 months ago. Jul 19, 2018 - 12:11 PDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Jul 19, 2018 - 10:30 PDT
This incident affected: Customer Sites.