Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 17:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2021 - 17:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 16:59 PDT
Investigating
We are addressing an infrastructure failure that is affecting a small portion of customer sites.
Posted Oct 14, 2021 - 16:41 PDT
This incident affected: Customer Sites.