Support Chat Degradation
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 00:10 PDT
Monitoring
Support chat is now operational and we are monitoring the situation.
Posted Sep 28, 2020 - 00:01 PDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2020 - 23:57 PDT
Identified
We are continuing to investigate this issue.
Posted Sep 27, 2020 - 23:24 PDT
Investigating
Support chat messenger is not currently loading, we are currently investigating.
For urgent issues please contact support via helpdesk@pantheon.io.
Posted Sep 27, 2020 - 23:22 PDT
This incident affected: Support Chat.