Dashboard Login
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Mar 13, 2023 - 10:06 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2023 - 09:51 PDT
Identified
We're experiencing issues related to dashboard login which are associated with one of our authentication providers. We are working with the provider to resolve the issue as quickly as possible.

If you need immediate assistance, please email helpdesk@pantheon.io. Thank you for your patience.
Posted Mar 13, 2023 - 09:28 PDT
Investigating
We're experiencing issues related to dashboard login which are associated with one of our authentication providers. We are working with the provider to resolve the issue as quickly as possible.

If you need immediate assistance, please email helpdesk@pantheon.io. Thank you for your patience.
Posted Mar 13, 2023 - 09:24 PDT
This incident affected: Dashboard.