Degraded Files Backup & Cloning Performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 09, 2019 - 13:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Aug 09, 2019 - 13:10 PDT
Identified
The issue has been identified and we are implementing a fix.
Posted 13 days ago. Aug 09, 2019 - 12:57 PDT
Investigating
We are seeing intermittent files backup failures, and we are working to identify the cause now.
Posted 13 days ago. Aug 09, 2019 - 12:45 PDT
This incident affected: Customer Sites.