Database server causing a 504 response on a small number of sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Mar 19, 2018 - 15:36 PDT
Monitoring
We have remediated the database server issue and are monitoring for stability.
Posted Mar 19, 2018 - 14:29 PDT
Investigating
We are seeing a small number of reports of 504 responses from a few sites. We are investigating the issue and actively working to remediate.
Posted Mar 19, 2018 - 14:11 PDT