Apache Solr service degradation
Incident Report for Pantheon Operations
Resolved
Solr service is back to normal. Incident is resolved. Thank you for your patience!
Posted May 18, 2017 - 15:42 PDT
Monitoring
Solr service is stable and we will continue to monitor performance.
Posted May 18, 2017 - 15:05 PDT
Investigating
We are investigating degraded Apache Solr performance.
Posted May 18, 2017 - 14:14 PDT