Workflow issue affecting a portion of sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 24, 2018 - 12:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Aug 24, 2018 - 11:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Aug 24, 2018 - 11:11 PDT
Investigating
We are investigating an issue regarding Degraded workflows primarily during code pushes.
Posted 5 months ago. Aug 24, 2018 - 11:05 PDT
This incident affected: Workflow Operations.