New Relic not accessible via Pantheon Dashboard
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Nov 05, 2019 - 11:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2019 - 10:33 PST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2019 - 10:05 PST
Investigating
Our engineers are investigating an issue where customer sites with New Relic included in their site plan are unable to access New Relic via the button on the Pantheon dashboard. This does not affect customers using their own New Relic accounts not accessed via the dashboard.
Posted Nov 05, 2019 - 08:47 PST
This incident affected: Dashboard.