Quicksilver Operations
Incident Report for Pantheon Operations
Resolved
This issue has been fixed.
Posted Jul 20, 2017 - 23:32 PDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted Jul 20, 2017 - 22:47 PDT
Identified
We have identified the issue and are working on deploying a fix.
Posted Jul 20, 2017 - 22:41 PDT
Investigating
We are investigating increases in failure rates for Quicksilver operations
Posted Jul 20, 2017 - 21:23 PDT