We are experiencing a general site outage for some sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 05, 2018 - 15:37 PST
Monitoring
We have restarted the server, sites are up, and we are monitoring.
Posted 3 months ago. Nov 05, 2018 - 15:05 PST
Identified
A down server has taken a few sites sites offline. We are working to correct the situation.
Posted 3 months ago. Nov 05, 2018 - 15:03 PST
This incident affected: Customer Sites.