Dashboard unavailable
Incident Report for Pantheon Operations
Resolved
This issue has been resolved. All clear.
Posted Feb 09, 2018 - 13:05 PST
Monitoring
The dashboard is available and our Engineering Team is monitoring the situation, thanks for your patience.
Posted Feb 09, 2018 - 12:25 PST
Investigating
The dashboard is unavailable for a number of users. This issue is not affecting customer sites.
Posted Feb 09, 2018 - 12:05 PST