Degraded Workflows
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted May 04, 2021 - 15:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2021 - 15:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2021 - 14:47 PDT
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 14:29 PDT
Investigating
We are investigating reports of failures with backups, restores, environment cloning and deploy operations
Posted May 04, 2021 - 14:04 PDT
This incident affected: Workflow Operations.