Dashboard logins
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted about 2 months ago. Nov 28, 2018 - 13:52 PST
Update
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Nov 28, 2018 - 11:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Nov 28, 2018 - 11:41 PST
Update
We're continuing to work on a fix.
Posted about 2 months ago. Nov 28, 2018 - 10:36 PST
Identified
The issue has been identified and a fix is being implemented.
Posted about 2 months ago. Nov 28, 2018 - 09:23 PST
Investigating
We are investigating an issue with Dashboard logins.
Posted about 2 months ago. Nov 28, 2018 - 09:17 PST
This incident affected: Dashboard.