Degraded Global CDN performance
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 04:43 PDT
Monitoring
All sites have recovered. We are continuing to monitor for any further issues.
Posted Jul 14, 2020 - 04:13 PDT
Investigating
We're currently investigating potential impact to performance with our Global CDN.
Posted Jul 14, 2020 - 03:58 PDT
This incident affected: Global CDN.