Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Postmortem

On 19 January at 23:02 UTC, Pantheon detected a platform outage that coincided with a third-party Content Delivery Network (CDN) outage. This briefly impacted availability of sites on the platform. Pantheon Engineering closely monitored the outage, and service restoration began by 23:09 UTC. Pantheon declared the incident resolved on 20 January at 00:06 UTC.

While this component of the platform behaved outside of expectations, Pantheon Engineering is proactively investigating ways to reduce future impact of this type of outage.

Posted Jan 24, 2023 - 19:20 PST

Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 16:06 PST
Update
We are continuing to investigate this issue.
Posted Jan 19, 2023 - 15:33 PST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2023 - 15:17 PST
This incident affected: Customer Sites.