WordPress migrations degraded
Incident Report for Pantheon Operations
Resolved
The issue with BlogVault migrations is now resolved. All workflow operations are functioning normally.
Posted Nov 15, 2017 - 13:30 PST
Monitoring
A fix has been implemented and we are monitoring the migration workflows.
Posted Nov 15, 2017 - 12:56 PST
Identified
We have identified the problem and are working on a fix.
Posted Nov 15, 2017 - 11:40 PST
Update
We are continuing to investigate this issue.
Posted Nov 15, 2017 - 10:52 PST
Investigating
We are investigating an issue where sites migrated using the WordPress BlogVault plugin migrate successfully, but the site dashboard is inaccessible.
Posted Nov 15, 2017 - 07:47 PST