Degraded Workflows
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 04:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 03:19 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2022 - 02:27 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 03, 2022 - 01:49 PDT
Update
We are continuing to investigate this issue.
Posted Aug 03, 2022 - 01:40 PDT
Investigating
Our monitoring has detected elevated response times for some workflows, which may result to slow or failed workflows.
Posted Aug 03, 2022 - 01:19 PDT
This incident affected: Workflow Operations, Terminus Operations, and Git.