Solr service unavailable for a small number of sites
Incident Report for Pantheon Operations
Resolved
All sites have been moved off of the affected endpoint, functionality is back to normal.
Posted 6 months ago. Sep 25, 2018 - 15:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Sep 25, 2018 - 13:10 PDT
Identified
We have identified an issue with a solr endpoint and the engineering team are taking steps to remediate.
Posted 6 months ago. Sep 25, 2018 - 12:53 PDT
This incident affected: Customer Sites.