Elevated backup failure rate
Incident Report for Pantheon Operations
Resolved
Backups and exports are back to normal. The incident is resolved. Thank you for your patience.
Posted Jul 21, 2017 - 19:36 PDT
Monitoring
A fix was identified and deployed as of today at 10:15am (Pacific). The fix affects new backups going forward. We are monitoring performance of the fix. Thank you for your patience.
Posted Jul 21, 2017 - 14:50 PDT
Investigating
Our monitoring has detected an increase in failures for backups and exports.
Posted Jul 21, 2017 - 06:52 PDT