Degraded site search and indexing
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 20, 2019 - 11:18 PST
Monitoring
We are continuing to monitor the situation, all services have resumed normal operation.
Posted Jan 20, 2019 - 10:01 PST
Identified
The issue has been identified and a fix implemeneted.
Posted Jan 20, 2019 - 08:39 PST
Investigating
Some customers are receiving errors during Solr site search and indexing. We are currently investigating.
Posted Jan 20, 2019 - 08:03 PST
This incident affected: Customer Sites.