Degraded Workflows
Incident Report for Pantheon Operations
Resolved
This incident has now been resolved.
Posted Nov 07, 2017 - 09:01 PST
Monitoring
A fix has been implemented and we are monitoring the situation. All SFTP file changes should be visible on development dashboards now.
Posted Nov 07, 2017 - 07:58 PST
Investigating
We have identified an issue with file changes made via SFTP not appearing on development site dashboards and are investigating further.
Posted Nov 07, 2017 - 07:14 PST