Dashboard - Team/Settings modals unavailable.
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 03, 2019 - 18:07 PST
Update
We are continuing to work on a fix for this issue.
Posted 19 days ago. Jan 03, 2019 - 17:31 PST
Identified
We have identified an issue with customer dashboards where the team and settings modal windows are unavailable.
Posted 19 days ago. Jan 03, 2019 - 17:26 PST
This incident affected: Dashboard.