Degraded Dashboard Performance
Incident Report for Pantheon Operations
Resolved
Dashboard performance is back to normal and the incident has cleared. Thanks again for your patience!
Posted Feb 22, 2018 - 12:55 PST
Monitoring
Dashboard performance is returning to normal and we are monitoring performance.
Posted Feb 22, 2018 - 12:16 PST
Identified
We have identified the cause for dashboard error rates and working to deploy a fix shortly. Thank you for your patience!
Posted Feb 22, 2018 - 11:35 PST
Investigating
Our monitoring has detected elevated error dashboard rates, which may manifest as slow page loads on dashboards or failed logins.
Posted Feb 22, 2018 - 11:18 PST