Partial Indexserver outage
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted May 17, 2017 - 13:42 PDT
Monitoring
We have remediated the issue and are now monitoring the affected services.
Posted May 17, 2017 - 12:56 PDT
Identified
We have identified an issue with an index server that is causing partial search outage for a portion of customer sites.
Posted May 17, 2017 - 12:15 PDT