Dashboard unavailable for some users
Incident Report for Pantheon Operations
Resolved
This issue is now resolved. All clear.
Posted Nov 15, 2017 - 17:23 PST
Monitoring
The engineering team has addressed the issue and are monitoring the situation.
Posted Nov 15, 2017 - 13:58 PST
Identified
We have identified an issue which is causing intermittent issues for users accessing the dashboard.
Posted Nov 15, 2017 - 13:42 PST