Dashboard unavailable
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted 19 days ago. Jan 03, 2019 - 18:06 PST
Update
We are continuing to monitor for any further issues.
Posted 19 days ago. Jan 03, 2019 - 17:28 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jan 03, 2019 - 16:47 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 19 days ago. Jan 03, 2019 - 16:05 PST
Investigating
We are currently investigating an issue with site dashboards.
Posted 19 days ago. Jan 03, 2019 - 15:17 PST
This incident affected: Dashboard.