Degraded Workflows for DB Clones
Incident Report for Pantheon Operations
Resolved
Cloning operations have stabilized and the incident has been cleared. Thank you for your patience.
Posted Jul 24, 2017 - 17:18 PDT
Identified
Our monitoring has detected elevated response times for some workflows, specifically long queue times for DB clones.
Posted Jul 24, 2017 - 14:58 PDT