Customer site outage
Incident Report for Pantheon Operations
Postmortem

On Wednesday, March 14th at 23:30 UTC, for approximately 18 minutes, Pantheon dropped the vast majority of uncached website requests due to a saturated network link between our edge and origin. Once the saturated path was identified, network engineers intervened to reroute traffic.

We have conducted a review and identified configuration improvements that will automatically reroute site requests should this issue reoccur. We anticipate testing and deploying these improvements in the next few weeks.

We apologize for this interruption to your service. We value the trust you place in Pantheon and take our commitment to superior site availability very seriously.

Posted Mar 15, 2018 - 18:21 PDT

Resolved
Issue resolved, all clear. We will post further details here when available.
Posted Mar 14, 2018 - 18:04 PDT
Monitoring
Sites are back online - Our engineers are monitoring the situation.
Posted Mar 14, 2018 - 17:06 PDT
Investigating
We are investigating an issue where a number of customer sites are unavailable.
Posted Mar 14, 2018 - 16:40 PDT