Investigating performance issues with outbound chats
Incident Report for Pantheon Operations
Resolved
Outbound chats have returned to normal without further issues. The incident is resolved. Thank you for your patience.
Posted Jun 12, 2017 - 14:46 PDT
Monitoring
Outbound chats are returning to normal and we will continue to monitor performance.
Posted Jun 12, 2017 - 13:40 PDT
Investigating
Investigating performance issues with outbound chats. You may email helpdesk@pantheon.io for support queries. Thank you for your patience.
Posted Jun 12, 2017 - 12:43 PDT