Infrastructure Issue Affecting Customer Sites
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted Jan 08, 2021 - 10:54 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2021 - 10:18 PST
Identified
We are addressing an infrastructure failure that is affecting a small portion of customer sites.
Posted Jan 08, 2021 - 09:55 PST
This incident affected: Workflow Operations.