Link to New Relic unavailable on some site dashboards
Incident Report for Pantheon Operations
Resolved
This incident has been resolved.
Posted May 17, 2018 - 09:55 PDT
Monitoring
We have identified and fixed the issue and are monitoring the situation.
Posted May 17, 2018 - 08:48 PDT
Investigating
We are currently investigating an issue on some sites that means the link to New Relic is not displayed on the dashboard. This does not affect New Relic from collecting data, but does prevent access to that data at present.
Posted May 17, 2018 - 07:56 PDT