Credit card processing workflow degradation
Incident Report for Pantheon Operations
Resolved
This incident is now resolved.
Posted Feb 15, 2017 - 10:07 PST
Monitoring
Service has now been restored and the situation is being monitored.
Posted Feb 15, 2017 - 09:21 PST
Identified
Credit card operations are experiencing significant delays leading to failed operations including adding or changing cards. Our upstream provider is actively seeking to mitigate the situation.
Posted Feb 15, 2017 - 08:47 PST