Dashboard partial outage
Incident Report for Pantheon Operations
Resolved
Dashboard fully operational.
Posted 7 months ago. Mar 21, 2019 - 15:49 PDT
Update
We have deployed an initial fix and are seeing dashboard functionality fully restored.
Posted 7 months ago. Mar 21, 2019 - 15:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Mar 21, 2019 - 15:23 PDT
Investigating
We are investigating an issue with the Dashboard that is impacting navigation and site listings.
Posted 7 months ago. Mar 21, 2019 - 15:15 PDT
This incident affected: Dashboard.